gquery module load failures

Monitoring

We will continue monitoring but testing has been successful
Posted Sep 02, 2026 - 11:23 NZST

Update

We have restarted a service on both login nodes and have successfully run "module load gquery" on both nodes. Please test gquery further and advise
Posted Sep 02, 2026 - 10:56 NZST

Investigating

We are investigating this issue with urgency. We have found "module load gquery" is working on login-0 but fails on login-1
Posted Sep 02, 2026 - 10:12 NZST
This incident affects: Login nodes.