Long waiter on compute-2

Incident Report for AgResearch eRI

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 14:32 NZST

Monitoring

GPFS on compute-2 has been restarted and the long waiter has now cleared
Posted Apr 30, 2026 - 12:49 NZST

Update

Jobs continue to run on compute-2 but we may need to restart this node
Posted Apr 30, 2026 - 11:39 NZST

Investigating

We are currently investigating this issue.
Posted Apr 30, 2026 - 11:38 NZST
This incident affected: Compute cluster.