Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Apr 20, 2026 - 09:05 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 17, 2026 - 18:00 NZST
Scheduled
After a generous summer holiday hiatus we are reinstating the scratch filesystem autocleaner - this ensures available capacity of the highest performance storage to support active compute and analysis workloads. The first run will be tonight but there will be no file deletion tonight. This run will only identify files for deletion and owners will be notified. The first file deletions will occur next Friday, Apr 24th, at 6pm. Subsequently it will be possible to recover these files from a snapshot if necessary, for a limited period of time.
Posted Apr 17, 2026 - 11:37 NZST
This scheduled maintenance affects: Managed Storage Service.