compute-1 is currently under maintenance

Resolved

compute-1 was re-instated to the cluster yesterday afternoon. Unfortunately the maintenance was not completed. This has been rescheduled for Monday Sep 21st. A maintenance notice will be posted accordingly
Posted Sep 16, 2026 - 08:51 NZST

Identified

compute-1 has been reporting DIMM failures. It has been drained and put into maintenance mode whilst this h/w fault is addressed. We will also take the opportunity to apply a BIOS upgrade. The node should be available by the end of today.
Posted Sep 15, 2026 - 14:04 NZST
This incident affected: Compute cluster.