The persist filesystem has been unmounted

Incident Report for AgResearch eRI

Resolved

Probably caused by a DMF dependency. DMF was being upgraded at the time.
Posted Oct 29, 2025 - 15:08 NZDT

Monitoring

The persistent filesystem has been remounted on the protocol nodes, Windows drives and datasets are available. The Nix head node has been fixed, and all Nix clients have been restarted and tested. It seems Slurm jobs were unaffected as the filesystem remained available on the compute nodes.
Posted Oct 23, 2025 - 15:01 NZDT

Investigating

It has been reinstated and is now available on the login nodes. Compute and protocol nodes being checked. Nix will need restarting
Posted Oct 23, 2025 - 14:38 NZDT
This incident affected: Managed Storage Service and Login nodes.