OnDemand - a downed server was identified and rebooted and testing showed responsive performance. Globus - has been restarted and maintained connectivity.
Should further issue reappear please do not hesitate to contact support.
Posted Aug 04, 2026 - 13:23 NZST
Investigating
OnDemand continues to have severely (unusable) degraded performance. - RStudio will open but takes several seconds to run command - Jupyter does eventually open +10 minutes and run reasonably normally.
Globus has intermittent outages and that fault is being investigated
Locked Files - there are several cases of locked files, this has a known solution and will be resolved as soon as possible.
Posted Aug 04, 2026 - 08:49 NZST
This incident affects: Network connectivity and Compute cluster.