Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 01, 2025 - 12:15 NZST
Scheduled
A slurm reservation is now in place for next weeks maintenance window, starting on Sep 9th at 4pm. Any jobs that won't complete by this time will not be started.
Posted Sep 01, 2025 - 12:02 NZST
This scheduled maintenance affects: Compute cluster.