Duplicate network packets occurring on the idm1 Identity Management server

Monitoring

A network switch change has been made and the duplicated packet issues has been resolved. We will continue to monitor
Posted Sep 02, 2026 - 16:08 NZST

Investigating

We have discovered a networking issue affecting the Identity server idm1. This is not a hard fault but may be contributing to the slow performance issues we have recently been advised of. We are actively investigating and will provide updates when we know more.
Posted Sep 02, 2026 - 11:57 NZST
This incident affects: Identity Broker Service.