GPFS restart has resolved the current issues with no locked files for the last 40 hours.
Posted Aug 07, 2026 - 11:19 NZST
Verifying
Verification is currently underway for the maintenance items.
Posted Aug 05, 2026 - 15:42 NZST
Update
There continues to be ongoing issues with M: and S: drives and the SMB/NFS mounts. There is likely to be a daily restart until the issue is resolved. This has has been escalated to the vendors for further assistance.
Posted Aug 05, 2026 - 15:16 NZST
Scheduled
Last nights service restarts did clear some file locks but apparently not all of them. So we will try again tonight using a bigger hammer. Apologies for any inconvenience this repeated issue is causing.
Posted Aug 05, 2026 - 14:07 NZST
This scheduled maintenance affected: Managed Storage Service.