SMB and NFS services have been restarted. All file locks have been released. S: and M: drives are now available
Posted Aug 04, 2026 - 17:15 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 04, 2026 - 17:00 NZST
Scheduled
We will be clearing the current locked files on Wednesday July 29th at 1700hrs. All access to the M: and S: drives from Windows systems will be disrupted for a short time.
Posted Aug 04, 2026 - 08:52 NZST
This scheduled maintenance affects: Managed Storage Service.