Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 29, 2026 - 17:00 NZST
Update
This maintenance is cancelled due to the TDC outage. File locks should be released anyway once we have recovered
Posted Jul 29, 2026 - 15:57 NZST
Scheduled
We will be clearing the current locked files on Wednesday July 29th at 1700hrs. All access to the M: and S: drives from Windows systems will be disrupted for a short time.
Posted Jul 29, 2026 - 11:35 NZST
This scheduled maintenance affected: Managed Storage Service.