Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 14, 2024 - 16:30 NZDT
Scheduled
Upgrade maintenance is needed on an underlying hypervisor, so the login-0 system will be migrated to run elsewhere. This requires a remount of the filesystems on login-0 so it will be unavailable for up to 30mins. Jobs running on the Slurm cluster will be unaffectecd.
Posted Mar 13, 2024 - 14:38 NZDT
This scheduled maintenance affected: General Flexi HPC Platform.