Slow Access to Data on S: Datasets on ERI for several Users

Incident Report for AgResearch eRI

Update

We are continuing to monitor for any further issues.
Posted Feb 19, 2026 - 08:13 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2026 - 08:13 NZDT

Identified

We are investigating a network configuration issue and testing a possible solution.
Posted Feb 18, 2026 - 17:08 NZDT

Investigating

Accessing storage over SMB appears to reduce performance.
Posted Feb 18, 2026 - 12:03 NZDT
This incident affects: Managed Storage Service and Network connectivity.