Project / Dataset permissions issues for owners

Incident Report for AgResearch eRI

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 16:32 NZST

Monitoring

We have only found a few related issues and these have been rectified. We have also re-sync'd all user groups via Coldfront as a preventative measure. If you do find an issue please advise support@nesi.org.nz and we will address asap.
Posted Apr 17, 2025 - 11:37 NZST

Investigating

We are investigating an issue where project/dataset owners have lost access to their folders. Apologies for the inconvenience, we are working to resolve this asap.
Posted Apr 17, 2025 - 09:10 NZST
This incident affected: Identity Broker Service, Managed Storage Service, and Login nodes.