The protocol node restarts are complete, all file locks have been released. The M: and S: drives are available
Posted Aug 11, 2026 - 17:09 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 11, 2026 - 17:00 NZST
Scheduled
We will be clearing the current locked files on Tuesday Aug 11th at 1700hrs. All access to the M: and S: drives from Windows systems will be disrupted for a short time.
Posted Aug 11, 2026 - 13:15 NZST
This scheduled maintenance affected: Managed Storage Service.