Research Developer Cloud Dashboard and API Issue

Incident Report for AgResearch eRI

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 13:20 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2025 - 09:59 NZDT

Investigating

We are experiencing issues where the Research Developer Cloud Dashboard and API's are not responding correctly or at all.

Instances running should be unaffected and we connections into those instances should still be possible.

This is currently being investigated, we apologize for the inconvenience caused at this time.
Posted Dec 17, 2025 - 09:52 NZDT
This incident affected: General Flexi HPC Platform.