In the meantime we continue to monitor the health of the eRI platform. However if you have an urgent P1 or P2 issue please email me directly at greg.hall@reannz.co.nz
Posted Aug 26, 2026 - 11:02 NZST
Investigating
We have been performing scheduled maintenance of our User Support systems, Jira, overnight and have encountered some unexpected issues. Our third party providers are working to resolve the issues. Consequently my.nesi.org .nz is unavailable, and emails sent to support@nesi.org.nz are being queued but are not currently visible to us. We expect these services to be restored by 5:00 pm Wednesday 26 August. Any emails sent to support@nesi.org.nz during the maintenance window will be responded to once services are restored.
Posted Aug 26, 2026 - 10:49 NZST
This incident affects: General Flexi HPC Platform.