The filesystems are now available. The Slurm reservation has been removed and jobs are running. Nix has been mounted and verified
Posted Sep 10, 2025 - 14:41 NZST
Verifying
Verification is currently underway for the maintenance items.
Posted Sep 10, 2025 - 14:09 NZST
Update
HPE continues to troubleshoot the storage system. We are still working to bring the filesystem (projects/datasets) back online. A further update will be posted around 1400 hrs; maintenance window is extended to 1500 hrs.
Posted Sep 10, 2025 - 13:23 NZST
Update
The maintenance window has been extended until 1400 hrs. A further update will be posted around 1300 hrs. Reason: network upgrade is complete, but we are experiencing issues bringing the filesystem (projects/datasets) back online. Urgent vendor support has been engaged.
Posted Sep 10, 2025 - 11:20 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 09, 2025 - 16:00 NZST
Scheduled
The eRI cluster and associated services will be shutdown and unavailable whilst network upgrades are undertaken. Slurm jobs will not run, and VMs will not be available during the maintenance. This is scheduled to start at 1600hrs on Tuesday Sep 9th and be completed by 1200hrs Wed Sep 10th.
Posted Aug 11, 2025 - 15:32 NZST
This scheduled maintenance affects: Identity Broker Service, Managed Storage Service, General Flexi HPC Platform, Network connectivity, Compute cluster, and Login nodes.