eRI - mapped drives and OnDemand are disrupted
Incident Report for AgResearch eRI
Monitoring
This issue has resolved itself, but we are continuing to analyse the root cause.
Posted Nov 12, 2024 - 09:18 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 08:21 NZDT
Investigating
access to S: & M: Drives and access to On Demand are disrupted.
Investigation are underway.
Posted Nov 12, 2024 - 08:12 NZDT
This incident affects: General Flexi HPC Platform and Compute cluster.