The f/w upgrade of the 2nd node has now been abandoned. The node has been rebooted and the SMB and NFS services restarted there. We will reschedule the upgrade at a later date to be advised.
Posted Apr 09, 2026 - 16:58 NZST
Update
We have had some issues with the second protocol node, which has caused the maint window to be extended. However the SMB and NFS services are running ok on the first node and should remain available throughout. This is just an informational update.
Posted Apr 09, 2026 - 16:34 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2026 - 11:30 NZST
Scheduled
HPE will be applying security related firmware upgrades to the two protocol servers on Thursday Apr 9th, from 11:30am. These will be done sequentially so the SMB and NFS services will be available. But any SMB or NFS mounts on each server will be disrupted and will need re-mounting at the time.
Posted Apr 02, 2026 - 13:45 NZDT
This scheduled maintenance affected: Managed Storage Service.