compute-3 "Not Responding

Resolved

compute-3 Has been restarted along with drives remounted and Nix started.
Posted Jul 13, 2026 - 09:41 NZST

Investigating

compute-3 is currently not responding to slurm and is down. the cause is being investigated and will be restarted as soon as is pratcical.
Posted Jul 13, 2026 - 08:24 NZST
This incident affected: Compute cluster.