This maintenance is now postponed. There are a number of pending kernel patches to address the recent spate of security CVEs. In an effort to reduce disruption we will combine the f/w upgrades and the kernel patching into one maintenance window, per node. We will post the new schedule when all the patches are available and appropriate testing has been completed.
Posted Jul 16, 2026 - 09:45 NZST
Scheduled
We will be applying critical firmware upgrades to the Slurm compute nodes over the next two to three weeks. These will be done in a rolling fashion, one node at a time, so the cluster will remain available throughout. Slurm reservations will be applied per node to ensure they become available in a reasonable timeframe. Running jobs will not be affected.
Posted Jul 15, 2026 - 14:57 NZST
This scheduled maintenance affected: Compute cluster.